No Ambush..No Hitlists...WTF?

Discussion in 'Bugs/Issues' started by Dogeye, Apr 22, 2010.

  1. Dogeye

    Dogeye New Member

    No Rigged Ignitions..No Hitlists...WTF?

    Could someone tell me why i can't rig* or hitlist anyone...i get this stupid msg or error code or whatever : GIF89a����!�,D;

    Last edited: Apr 22, 2010
  2. that is most likely a bug that will most likely be fixed if they havent fixed it already.
    Last edited: Apr 22, 2010
  3. Kendall

    Kendall Administrator

    Is it only rig and hitlist or all actions from the users profile page?
  4. Kendall

    Kendall Administrator

    Also, what browser are you using? We have not been able to replicate this so additional info would help us help you.
  5. Dogeye

    Dogeye New Member

    I've used Mozilla Firefox...Internet Explorer 8 and Google Chrome...all have given the same problem...while previously...they've all worked's very odd. And it's just to Rig Ignitions and Hitlists...attacks,ambushes,punches,messages and mob requests works just fine...odd isn't it?
  6. Dogeye

    Dogeye New Member

    well i still can't RIG or hitlist anything....thanks alot
  7. Kendall

    Kendall Administrator

    Hmmm, we pushed out a change and thought that it may have fixed this since we did not hear anything about it again.

    Let me look into this one again. Thanks for bumping this!
  8. The Whoorida

    The Whoorida Member

    That GIF89a garbage is the header for a GIF image which is interesting since from what I can see they only use JPG and PNG images in that area. This makes me think that something is trying to inject something into your browser. I would try disabling any antivirus, antispy, firewall or adblocking software and see if it still does it. Have you tried from another computer?

Share This Page